Supplemental Online Training for PHS COI Requirements for Travel

New PHS COI requirements for Travel

This course is required training for PHS Investigators, and Investigators with agencies that have adopted the PHS regulations, who completed the CITI NIH/PHS Conflict of Interest training prior to August 2013.

This training updates the CITI NIH/PHS Conflict of Interest training. PHS requires that investigators be informed of Conflict of Interest regulations and disclosure requirements by completing additional training when the PHS COI policy is revised.

To access course, click here: New PHS COI requirements for Travel

Requirements for online training via the MIT Learning Center:

  • Windows:
    • Firefox is preferred web browser. 
    • Do not use Internet Explorer 10 as it will not track and record course completion.
    • The Chrome browser is not supported on the MIT Learning Center.
  • Mac:
    • Firefox and Safari are the preferred browsers.
  • Required web browser settings:
    • Pop up blocking needs to be turned OFF.
    • Certificates must be up to date on your browser for authenticated access.
    • If using the MIT Wireless Network, use the MIT Secure Network. MIT Guest Network DOES NOT work.
    • You must have Adobe Flash Player. (Link to install)
    • You must have the Java plugin. (Link to install)

If you need assistance with your browser settings or plugin installation, contact the  MIT Help Desk - Computing-Help@mit.edu